Database connection issue
Incident Report for iAdvize (HA)
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 00:18 CEST
Monitoring
One instance of our databases cluster has restarted. The situation is now back to normal, our technical team continues the monitoring of our infrastructure.
Posted Sep 10, 2020 - 00:08 CEST